Revolution Elite

General => General Help => Topic started by: thefinder on November 10, 2016, 10:16:37 AM



Title: Issue automatic request with Visual studio 2010 C#
Post by: thefinder on November 10, 2016, 10:16:37 AM
Hi, I would like to know if someone has the same issue as me.
Months ago, My automatics program didn't worked on https://www.sabrefilms.co.uk and is still not working.
It has worked very well before.
I was thinking about certificate but I add something like:
"                ServicePointManager.ServerCertificateValidationCallback +=(sender, cert, chain, sslPolicyErrors) => true;" on my program
to accept all of them but it still not working! ;(
I have no other ideas to fixed it.

It's working since yesterday!!! I don't know what's happened.

Thanks


Title: Re: Issue automatic request with Visual studio 2010 C#
Post by: tehron on November 21, 2016, 07:13:12 PM
Yesterday was the day dloser rebooted the universe. Could that be it?


Title: Re: Issue automatic request with Visual studio 2010 C#
Post by: thefinder on November 22, 2016, 06:48:27 AM
Don't laugh at me Tehron :P


Title: Re: Issue automatic request with Visual studio 2010 C#
Post by: amone on November 22, 2016, 01:41:33 PM
very small universe ::)
https://en.wikipedia.org/wiki/Kupamanduka


Title: Re: Issue automatic request with Visual studio 2010 C#
Post by: thefinder on August 29, 2017, 08:43:51 PM
The problem come back! ;(


Title: Re: Issue automatic request with Visual studio 2010 C#
Post by: tehron on September 16, 2017, 06:54:59 PM
If you are actually looking for help, a basic sample that produces the error, would be helpful.


Title: Re: Issue automatic request with Visual studio 2010 C#
Post by: thefinder on December 30, 2017, 12:09:14 PM
OK found it!
I have to use the last framework of .Net. May be it's something with certificates that I can't understand but Windobe is a mystery...